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1 Introduction 
Welcome to Sorach’s Concept Star, the most advanced Interpretive Structural 
Modeling (ISM) software available for Windows.  It is based on many years of 
practical consulting experience in the area of executive decision making and 
organizational problem solving.  We are confident that you will find Concept 
Star invaluable in your day to day understanding of complex issues.  

Concept Star can be used either as a personal tool or by consulting 
professionals who wish to use the ISM method to help their clients. 
Organizations pay thousands of dollars a day to consultants who offer ISM.  
This powerful tool is now in your hands to use at any time. 

Concept Star is easy to use.  Most people are able to master it in 1-2 hours.  
If you are already familiar with ISM you may proceed to use Concept Star with 
the help of this manual.  For readers interested in learning more about the 
ISM technique, a list of references is provided at the back of this manual. 

1.1 Interpretive Structural Modeling (ISM) 
In 1973, J. Warfield proposed Interpretive Structural Modeling (ISM) as an 
effective method for understanding complex situations and finding solutions to 
complex problems.   

ISM is a method for creating a ‘road-map’ of complex situations where there 
are many issues or options to consider.   It is often used to provide 
fundamental understanding of complex situations, as well as to put together a 
course of action for solving a problem.  ISM has been used worldwide by 
many prestigious organizations including NASA1. 

ISM uses pair-wise analysis of ideas to transform a complex issue or problem 
involving a lot of ideas into a structured model that is easier to understand. 
The resulting model is used to formulate ideas and solutions to deal with the 
complex problem at hand.   

ISM is frequently used in a group environment to understand and resolve 
complex issues because a wider knowledge base is available to address the 
problem.  ISM helps to extract the group’s knowledge by focussing discussion 
on only one pair of issues at a time. The process of constructing an ISM 
creates clarity and common understanding for the group.  Almost always, a 

                                                   
1 Christakis, A.N. 1985, “High Technology Participative Design: The Space-Based Laser”, 
Proceedings of the1985 International Conference of the Society for General Systems Research, 
Vol. II, pp. 925-933.  Seaside, CA.  Intersystems Publications. 
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great deal of communication and analysis takes place during an ISM session 
and a common language emerges as a result.   

Concept Star performs equally well as a personal desktop tool or in a 
professional group decision-making session.   Here are a few examples of 
how it can be of benefit both personally and professionally.  

• Understanding and solving complex issues related to work 
• Planning / establishing your career path 
• Personal visioning and goal setting 
• Organizational mission statement and goal setting 
• Formulating corporate strategy  
• Creating a manageable set of actions to solve a complex 

organizational problem 
• Selection of technologies for investment  
• Scenario Planning 
• Creating a common understanding of the situation involving technical 

staff and marketing 
• Feature prioritization for a complex product 
• Defining new strategic planning process 
• Creating marketing plan in a chaotic market 
• Defining software features for the next product release 
• Designing the user interface logic. 
• Designing a training course 
• Writing a poem, essay or story. 

 
We thank you for purchasing Concept Star and hope that you will use it 
frequently to further your personal and professional goals. 
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1.2 Hardware and Software Requirements 
The minimum hardware and software requirements for Concept Star are: 

• A personal computer with a 486DX or higher processor, 
• Microsoft Windows 95 or compatible operating system, 
• 8MB of RAM, 
• Hard disk drive with at least 10 MB available, 
• A CD-ROM drive, 
• VGA or higher-resolution monitor, 
• A mouse or compatible pointing device. 

Optionally a sound card and speakers are required to play the audio track of 
the Concept Star CD through your computer.  The audio track can also be 
played on audio CD players. 

1.3 Technical Support 
Technical support details are included on the reference card. 

1.4 About this Manual 
This manual has been designed to allow the reader to learn to use Concept 
Star quickly and easily.  It assumes that the reader is familiar with the 
operating system (example Windows 95), and knows how to use a word 
processor (for example Word2 or WordPerfect3). 

Readers new to Windows 95 or later operating system can refer to the 
Windows manual, to Windows online help (click Start and choose Help), or to 
one of several books available on Windows operating systems. 

This manual is organized as follows: 

Chapter 1 provides general introduction. 

Chapter 2 contains the software installation procedure, an overview of using 
Concept Star, and a brief definition of ISM terminology.   

Chapter 3 provides a small example for learning the use Concept Star and the 
Interpretive Structural Modeling method of problem solving.   

                                                   
2 Trademark Microsoft Corporation 
3 Trademark Corel Corp. 
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Chapter 4 provides details on how to use Concept Star. 

This manual concentrates on teaching the use of Concept Star software. It 
does not attempt to teach ISM fundamentals such as methods for generating 
ideas or determining the control phrases (Context and Relation).  

1.5 Note to New Users 
Concept Star software is easy to master.  However, it is also very important to 
understand and practice the determination of the ISM control phrases - 
Relation and Context, which are needed to construct an effective ISM. Correct 
selection of these control phrases is vital to unlocking the power of Concept 
Star or any other ISM tool.  The reader can learn this from published literature 
on the subject or the book that may be included in this software package 
depending on the product purchased.   
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2 Installation and Startup 

2.1 Installing Concept Star 
To install Concept Star, you will need: 

• The Concept Star installation CD, 
• The serial number from the sticker on your CD liner or CD sleeve, 
• The registration card from the back of this manual. 

To install Concept Star,  

1. Insert the Concept Star CD into your CD-ROM drive.   

2. Click Start in Windows 95 and select Run.   

3. Type D:\SETUP (replace D: with the drive letter corresponding to the CD 
drive you are using) and click OK.   

This will start the Concept Star setup program.  Follow the instructions on the 
screen.  The Concept Star serial number must be entered exactly as shown 
on the sticker. 

2.2 Registering with Sorach 
Please take a moment to complete and mail the enclosed Registration Card.  
Registered users have access to limited technical support and will receive 
advance information about new products and special upgrade offers available 
from Sorach from time to time.    
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2.3 Starting Concept Star 
To start Concept Star, click the Windows Start button, point to Programs, 
and click Concept Star.  The program starts with a blank ISM document and 
displays the screen shown in figure 2-1.   

 

Figure 2-1 Concept Star startup screen 

The Element List window of a blank document displays brief instructions on 
how to use Concept Star.  Once you enter information into the program, these 
instructions are replaced by the text you entered.  (To display these 
instructions again, pull down the Help menu and choose General Help.  Help 
is also available for most Concept Star screens by using the <F1> key.) 

Concept Star is designed to work with only one ISM document open at a time.  
If you do not want to work with the ISM document currently displayed, you 
must close it and then open the file containing the document you want (pull 
down the File menu and select Close then pull down the File menu and 
select Open or New). 

You can also open an existing Concept Star document file by double clicking 
on the file. 
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2.4 Overview 
Figure 2-2 shows the Concept Star screen with an example ISM model open. 
To display this model, double-click the file named  “Education” or 
“Education.ISM” on the Concept Star CD. 

 
Figure 2-2 Concept Star displaying various views of an example ISM 

Concept Star uses 3 views or windows to display the data, the Element List, 
the Vote List, and the ISM Model.  To see the Vote List, pull down the View 
menu and select Vote List or click the Vote List toolbar button.  

By default, the Element List view displays the ISM Title, Trigger Question, 
Context, Relation, and a list of the Ideas with their Qualifications.  Ideas are 
also called ISM elements since they are used to construct the model.   

The Vote List view displays the ISM Title and the list of Votes used to link 
ideas.  In the example list of votes, 1 ---> 2 N means that the vote was NO for 
the following statement:  

“Don’t alter curriculum very frequently” (Idea 1) 
“…will significantly help in the implementation of…” (Relation) 
“Add a special course for those students requiring extra help in 
specific subjects” (Idea 2).   

This relationship does not exist.  

The ISM Model view displays the ISM Title and a diagram showing the 
relationships between the ideas as specified by the votes. 
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2.4.1 Definitions 
ISM Title The ISM title is a name suitable for the problem being 

studied.  The title is displayed at the top of each view 
and on printouts. 

Trigger 
Question 

The trigger question is used during the idea 
generation session4 to help produce the list of ideas. 
Concept Star does not require that the trigger question 
be entered to create an ISM model.  It is recorded and 
displayed on the Element List view for reference only. 

Context  The Context is an important control phrase that guides 
discussion and decision-making during construction of 
the ISM model. It is displayed during the ISM voting 
activity to remind participants of the situation and what 
they are hoping to accomplish. Although, Context is 
not required for operation of the software, it is very 
important for practical use during the voting activity4. 

Relation The Relation is an important control phrase that 
determines the meaning and structure of the ISM 
model. It is displayed during the ISM voting activity 
and used by participants to analyze the relationship 
between the idea pairs. 

Ideas This is the set of ideas to be structured during the ISM 
session to form the Model.  Ideas are also called ISM 
elements.  Ideas are generally obtained from an idea 
generation session4. 

Idea 
Qualification 

The idea qualification refers to supplementary 
information that may be recorded about an idea.  This 
information is not a requirement for the operation of 
the software. 

                                                   
4 For more information see the references listed at the back of this manual.  
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Voting This activity takes place during the ISM session.  The 
software asks the user to answer a series of Yes/No 
questions to specify whether the relationship exists 
between the presented pairs of ideas. The software 
collects the user’s response (vote) and uses it to 
construct the ISM model. The Voting activity forces 
participants to discuss and exercise critical thinking 
and decision making on the issue at hand, thus it 
provides significant value in its own right.  Please note 
that the term ‘Voting’ is used loosely because it is 
frequently done as a group activity. 

ISM Model This is a simplified diagram showing the relationships 
between the ideas.  The simplification, developed by 
J. Warfield, is based on transitive logic. 

Transitive Logic Transitive logic states that for any group of ideas (A, 
B, C): 

1. If we know A contributes to B and we know B 
contributes to C, then it is implied that A 
contributes to C.  This is written AàBàC. 

2. If we know A contributes to B and we know A 
does not contribute to C, then it is implied that B 
does not contribute to C.  

Concept Star uses transitive logic to reduce the 
number of votes required to construct the ISM and to 
simplify display of the model. 

2.4.2 Producing an ISM Model 
To construct an Interpretive Structural Model, first start Concept Star with a 
blank document (click the Start button, point to Programs, and click Concept 
Star).  Then complete the following 3 steps in order: 

1. Use the 4 text input buttons located on the toolbar to enter Ideas, Relation 
phrase, Context phrase, and Title. 

Edit Ideas 

Edit Relation 

Edit Context 

Edit Title 
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2. Then, use the Voting button to link the ideas. The Voting button only 
becomes active when ideas have been entered. 

3. Display the results using the 3 display buttons. 

 
NOTES: 

1. The ideas, or Elements, are used to construct the Interpretive Structural 
Model.  At least two ideas are required to construct an ISM.  In most practical 
situations, 5 to 30 ideas are used. 

2. The Voting activity is where information to link the ideas is entered into the 
computer.  The computer uses the Context and Relation to question you on 
whether or not the relationship exists between pairs of Ideas.  The program 
then uses this information to construct the ISM.  The computer will inform you 
when all of the votes required to complete the ISM model have been entered.  
The term 'Voting' is used loosely because, in most practical situations, this 
step is done in a group, with discussion to clarify logic. 

3. In the ISM Model view, the 'boxes' can be repositioned by dragging them 
by the center.  The 'boxes' can be resized by dragging them by the corners.  
Boxes contain the associated idea text, which will be displayed when the box 
is large enough.   Generally, the model is easier to understand when the 
boxes are positioned to minimize the number of arrows that cross, and all the 
arrows point in the same direction. 

4. If further analysis (discussion, or clarification of the ideas) indicates that the 
model should be refined, this is done as follows: 

• To modify an idea, see “Editing Ideas after Voting has Started”.  

• To change a vote, you delete the vote and then re-vote.  See 
“Deleting Votes”. 

Voting 

ISM Model 

Element List 

Vote List 
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2.4.3 Saving the Model 
It is recommended that the ISM model under construction be saved often, so 
that most of the data is preserved in case of power failure or other unforeseen 
problems. 

To save the ISM model, pull down the File menu and select Save or Save 
As…. 

To save the ISM model during the Voting activity, close the Voting dialog box 
(click the Close button  in the top right corner), then save the model (pull 
down the File menu and select Save or Save As…). 
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3 Example Interpretive Structural Model 
The best way to learn to construct an ISM is by doing it.  This chapter 
provides an overview of the Interpretive Structural Modeling method and a 
walk-through of Concept Star ISM software using a small example.  This 
example will produce the Interpretive Structural Model shown in figure 3-1. 

Property Value Enhancement Action Plans

1 Do repairs
1

2 Decide
rental value

2

3 Find tenants
3

4 Sever property
5 Plan approval
by city

4,5

Model Completed

   

 Figure 3-1 Example Interpretive Structural Model 

3.1 Background 
I am a co-owner of a 3-unit apartment building that had been allowed to deteriorate.  
It is in an excellent location.  However, the building was vacant and required major 
repair work. We were losing money due to ongoing mortgage payments and, unless 
we did something, the losses would continue.   We needed a plan of action to remedy 
the situation. 

To decide on the best possible plan, we: 
• First produced a list of all possible actions we could take, 
• Selected the most important actions, then,  
• Structured these actions into possible plans of action, and 
• Used the insights gained to decide our course of action.  

The first 2 steps were done in a group meeting that did not involve the use of a 
computer.  Structuring the important actions and deciding our course of action was 
done in a second meeting of the same group, using Concept Star (see “Using Concept 
Star to Create the Action Plans”).   
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The title for our Interpretive Structural Model Action Plans was: 

Property Value Enhancement Action Plans. 

The list of possible actions was generated during a brainstorming5 session.  We 
invited all the building owners and also a friend who is knowledgeable in renovation 
and construction. The trigger question used was: 

What actions can we take to maximize the value of our 
investment? 

Out of the 23 identified possible actions, the following 5 were determined to be the 
most important6. 

1. Do repairs. 
2. Decide rental value. 
3. Find tenants. 
4. Sever property.  (This involves a private street front entrance 

for each unit.) 
5. Plan approval by city. 

Of these possible actions, number 1 required further investigation.   One owner and 
my contractor friend were assigned to identify needed repairs before our second 
meeting. These 5 action ideas were used to construct the ISM model. 

The Context and Relation7 phrases used during construction of the Action Plans ISM 
to help focus discussion of the displayed pairs of ideas were: 

Context: 
In order to maximize the property value, given its current 
poor condition, 

Relation: 
will significantly help to. 

 

                                                   
5For more information on brainstorming and other methods of generating ideas see the 
references listed at the back of this manual.  
6 This is a very small example for learning purposes.  Typically, a brainstorming session will 
produce over 100 elements and ISM sessions are done using 10 to 30 elements. 
7 In practical problem solving, the choice of appropriate Context and Relation phrases is very 
important. For more information see the references listed at the back of this manual. 



 

 15

The Context reminded us of the current situation and what we are hoping to 
accomplish.  The Relation phrase was chosen to make comparison of the actions ideas 
easier, given that our goal for the ISM was to produce possible action plans.  We 
ensured that this Relation phrase was consistent with the rules of Transitive Logic. 

In our second meeting we would discuss and vote on the relationship between pairs of 
ideas to construct the Action Plans ISM.  After it was completed, we would use it for 
discussion and decision making.  In preparation for that meeting, I was assigned the 
task of entering the Title, Ideas, Context and Relation into Concept Star. 

We are now ready to use Concept Star to re-create the Action Plans ISM. 

3.2 Using Concept Star to Create the Action Plans 
Using Concept Star to construct an ISM involves 2 steps: 

1. Entering text information into the Concept Star. 

2. Entering the relationship votes into Concept Star to construct the ISM. 

This section will take you through using Concept Star to produce the ISM. 

Start Concept Star on your computer (click the Start button, point to 
Programs, and click Concept Star).  Concept Star starts with a new, empty 
ISM model (figure 2-1).  You are now ready to enter the text information and 
the relationship votes to produce the Action Plans ISM. 

3.2.1 Entering Text Information. 
In this section, the ISM title, trigger question, ideas (action items), Context 
and Relation will be entered into the computer. 

To enter the title, pull down the ISM menu and select ISM Title or click the 
Edit Title toolbar button.  In the ‘Edit ISM Title’ dialog box, type “Property 
Value Enhancement Action Plans” and click OK (figure 3-2). 

 

Figure 3-2 Example ISM Title 
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To enter the trigger question, pull down the ISM menu and select Trigger 
Question.  In the ‘Edit Trigger Question’ dialog box, type “What actions can 
we take to maximize the value of our investment?” and click OK (figure 3-3). 

 

Figure 3-3 Example Trigger Question 

To enter the ideas, pull down the ISM menu and select Ideas or click the Edit 
Ideas toolbar button.  This will open the ‘Edit Ideas’ dialog box.  To enter the 
5 ideas: 

• Type “Do repairs”  and press <Enter> 
• Type “Decide rental value” and press <Enter> 
• Type “Find tenants”  and press <Enter> 
• Type “Sever property”  and press <Enter> 
• Type “Plan approval by city”  and press <Enter> 
• To enter the qualification to idea #4 (“Sever property”), click on 

element #4, then on the ‘^Qualifications’ button.  Type “This 
involves a private street front entrance for each unit.” in the 
‘Element Qualification’ dialog box (figure 3-4). 

 

Figure 3-4 Example Element Qualification 

When all 5 ideas and the qualification have been entered, the ‘Edit Ideas’ 
dialog box will look as shown in figure 3-5. 
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Figure 3-5 Example Edit Ideas dialog box 

Close the ‘Edit Ideas’ dialog box by clicking the Close button. 

To enter the Context, pull down the ISM menu and select Context or click the 
Edit Context toolbar button. In the ‘Edit Context’ dialog box, type “In order to 
maximize the property value, given its current poor condition,” and click OK 
(figure 3-6). 

 
Figure 3-6 Example ISM Context 

To enter the Relation, pull down the ISM menu and select Relation or click 
the Edit Relation toolbar button. In the ‘Edit Relation’ dialog box, type “will 
significantly help to” and click OK (figure 3-7). 
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Figure 3-7 Example ISM Relation 

 

The text has now been entered.  Figure 3-8 shows the Element List view.  

 
Figure 3-8 Example Element List view 

Save the ISM information entered so far (pull down the File menu and select 
Save). 

In the next section, you will enter the relationship votes to construct the Action 
Plans ISM. 
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3.2.2 Voting Activity (Entering the Relationships) 
This is the step that actually constructs the ISM.  It is usually done in a group 
session with participants discussing and voting on the relationship between 
pairs of ideas as they are presented.  

Pull down the ISM menu and select Voting or click the Voting toolbar button.  
The Voting dialog box for the first pair of ideas will be displayed (figure 3-9).  
To enter the votes (relationships) for the Action Plans ISM, follow figures 3-9 
to 3-22 and the associated instructions. 

If you enter the votes exactly as described, you will be asked to vote on the 
element pairs in the order shown below and you will produce the ISM model 
shown in figure 3-1.  If you enter a different vote for any pair of elements, the 
element pairs presented may be different from those shown below, and the 
ISM model will be different. 

 

Figure 3-9 Voting dialog box 

Click Yes, then 
Next Vote. 
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Figure 3-10 Voting dialog box 

The discussion for the relationship shown in figure 3-11 was quite heated.  Most of us 
felt that finding tenants would generate money needed to do repairs.  However it was 
pointed out that in the current condition of the building, finding tenants would be 
extremely difficult.  We decided that some repair work needed to be done first. 

 

  

Figure 3-11 Voting dialog box 

 

Click No, then 
Next Vote. 

Click Yes, then 
Next Vote. 
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Figure 3-12 Voting dialog box 

 

 
Figure 3-13 Voting dialog box 

 

Click Yes, then 
Next Vote. 

Click No, then 
Next Vote. 
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Figure 3-14 Voting dialog box 

 

  
Figure 3-15 Voting dialog box 

 

Click No, then 
Next Vote. 

Click No, then 
Next Vote. 
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Figure 3-16 Voting dialog box 

 

 
Figure 3-17 Voting dialog box 

 

Click Yes, then 
Next Vote. 

Click No, then 
Next Vote. 
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Figure 3-18 Voting dialog box 

During our discussion of the relationships shown in figures 3-18 and 3-19, we 
realized that we did not know what type of repair work required city approval and 
what did not.  Before deciding on the relationship, we phoned a friend who had 
recently done some major renovations on his house to clarify the requirements. 

 

  

Figure 3-19 Voting dialog box 

 

Click No, then 
Next Vote. 

Click No, then 
Next Vote. 
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Figure 3-20 Voting dialog box 

 

 
Figure 3-21 Voting dialog box 

 

Click Yes, then 
Next Vote. 

Click Yes, then 
Next Vote. 
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Figure 3-22 Voting dialog box 

 

These are all the votes required to complete the ISM.  Concept Star displays 
a panel similar to figure 3-23. 

 

 

Figure 3-23 ISM Complete 

 

To see the votes that have been entered, pull down the ISM menu and select 
Vote List or click the Vote List toolbar button (figure 3-24). 

Click Yes, then 
Next Vote. 
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Figure 3-24 Example Vote List view 

Note that not all relationships need to be entered. The Concept Star uses 
Transitive Logic to imply some of the relationships.  For example the 
relationships 4--->3 and 2--->4 were not entered. 

The relationship 4--->3 is an implied ‘YES’ because the relationship 4--->2 is 
‘YES’ and the relationship 2--->3 is ‘YES’ (figure 25). 

4 2 3
Voted Yes Voted Yes

Implied Yes
 

Figure 3-25 Implied Yes Vote 
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The relationship 2--->4 is an implied ‘NO’ because the relationship 1--->2 is 
‘YES’ and the relationship 1--->4 is ‘NO’ (figure 26).  (If 2--->4 was ‘YES’ then 
1--->4 would be ‘YES’) 

1 2

4

Voted Yes

Voted No

Implied No

 

Figure 3-26 Implied No Vote 

Using similar logic, the relationships 3--->4, 2--->5, 3--->5, and 5--->3 are 
implied ‘NO’. 

In this simple 5-element example, we discussed and voted on only 14 of 
possible 20 relationships for a time saving of about 30%.  In a more typical 20 
element ISM, you may need to vote on only 40% of the relationships, the rest 
being implied using transitive logic.  This results in a timesaving of about 60%. 
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3.2.3 The ISM Model 
To display the ISM model you have just created, pull down the ISM menu and 
click ISM Model (figure 3-27) or use the ISM Model toolbar button. 

  

Figure 3-27 Example Unformatted ISM Model view 

An ISM model is a simplified relationship diagram.  Arrows represent 
relationships that exist (were voted ‘YES’).  The ISM model does not display 
arrows for relationships that can be implied by transitive logic.  For example, 
the relationship 1--->3 was voted ‘YES’ but is not shown as a direct arrow.  
This is because there is an indirect path showing the relationship exists (1---
>2 and 2--->3).  Ideas that are related in a circular fashion (ex. 4--->5 and 5---
>4) are displayed in the same box.  These two simplifications make the model 
easier to understand. 

Enlarging the boxes so that each idea is fully displayed and positioning boxes 
appropriately also make an ISM model easier to understand (figure 3-28).  To 
change the size of a box, drag the corner of the box.  To move a box to a new 
position, drag the center of the box. 
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Figure 3-28 Example Formatted ISM Model view 

3.3  Discussion of ISM  
After we created and displayed our Property Value Enhancement Action Plans model, 
the group needed a chance to look at it and think about it before discussing it.  So we 
took a coffee break.  After coffee, we decided that our most important goal was to 
find tenants.  Since this required doing repair work, we would hire a contractor to do 
the minimum required repairs to first get one of three apartments ready to rent.  Once 
this was rented, we would fix the remaining apartments - one at a time.  We also 
decided that once the apartments were rented, we would use the income generated to 
complete the repairs of a less critical natural.  We also decided that repair work 
should be an ongoing process and was best done while the building was occupied and 
we were receiving rental money. The other option (sever property) was decided to be 
too expensive at this point in time. 
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4 Using Concept Star 
Figure 4-1 illustrates the basic process of constructing an ISM using Concept 
Star. 

Figure 4-1 Constructing an ISM using Concept Star 

 

There are 2 main activities involved. 

1. Entering text information. This information is the set of Ideas used to 
construct the model, the control phrases (Context and Relation) used to 
guide discussion and voting, and optional information (Title and Trigger 
Question).   See section 4.1. 

2. Creating the Model. This involves voting on the relationship between pairs 
of ideas to produce the model.  The model is then displayed and 
formatted for discussion and changed if necessary. See section 4.2. 

After the model has been completed, it can be printed and transferred to other 
applications for presentation and documentation purposes.  See Section 4.3 
for further information. 

4.1  Entering Text Information 

4.1.1 Entering and Editing ISM Title 
Pull down the ISM menu and select ISM Title or click the Edit Title toolbar 
button.  This opens the 'Edit ISM Title' dialog box (figure 4-1). Type the title of 
this ISM in the edit box and click OK.  Click Cancel to close this dialog box 
without changing the title.  In the edit box, you can use the right mouse button 
to access the Edit menu commands (Undo, Cut, Copy, and Paste). 

Control phrases 
(relation & context) 

Concept 
Star 

Ideas 

Votes 

ISM 
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Unless formatting changes were made the ISM title is shown on the Element 
List view, Vote List view, and ISM Model view.   

 
Figure 4-2 Edit ISM Title dialog box 

4.1.2 Entering and Editing Trigger Question 
Pull down the ISM menu and select Trigger Question.  This opens the 'Edit 
Trigger Question' dialog box (figure 4-2). Type the trigger question used to 
generate ideas in the edit box and click OK.  Click Cancel to close this dialog 
box without changing the trigger question.  In the edit box, you can use the 
right mouse button to access the Edit menu commands (Undo, Cut, Copy 
and Paste). 

Unless formatting changes were made, the Element List view displays the 
trigger question.  The ISM Model view and Vote List view do not display the 
trigger question. 

The Trigger Question is not actively used by Concept Star, but is saved for 
reference and documentation after the ISM process is complete. 

 
Figure 4-2 Edit Trigger Question dialog box 
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4.1.3 Entering and Editing Context 
Pull down the ISM menu and select Context or click the Edit Context toolbar 
button.  This opens the 'Edit Context' dialog box (figure 4-3). In the edit box, 
type the Context in which the idea relationships are to be determined and 
click OK.  Click Cancel to close this dialog box without changing the Context.  
In the edit box, you can use the right mouse button to access the Edit menu 
commands (Undo, Cut, Copy and Paste). 

Unless formatting changes were made, the Element List view displays the 
Context.  The ISM Model view and Vote List view do not display the Context. 

The Context is displayed on the voting screen to help guide discussion and 
decision making and to keep participants focussed on the problem.  

 

 
Figure 4-3 Edit ISM Context dialog box 
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4.1.4 Entering and Editing Relation 
Pull down the ISM menu and select Relation or click the Edit Relation 
toolbar button.  This opens the 'Edit Relation' dialog box (figure 4-4).  In the 
edit box, type the Relation phrase to be used for comparing ideas and click 
OK.  Click Cancel to close this dialog box without changing the Relation.  In 
the edit box, you can use the right mouse button to access the Edit menu 
commands (Undo, Cut, Copy and Paste). 

Unless formatting changes were made, the Element List view displays the 
Relation.  The ISM Model view and Vote List view do not display the Relation. 

The Relation is displayed on the voting screen to guide analysis and decision 
making.  Proper choice of the Relation phrase is important since it determines 
the meaning of the ISM constructed.  

 
Figure 4-4 Edit ISM Relation dialog box 
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4.1.5 Entering and Editing Ideas 
Pull down the ISM menu and select Ideas or click the Edit Ideas toolbar 
button.  This opens the 'Edit Ideas' dialog box (figure 4-5). 

 
Figure 4-5 Edit Ideas dialog box 

The 'Edit Ideas' dialog box contains the following parts. 

Edit box Enter text for an idea here. 

Idea list Lists all the ideas entered.  The selected idea is 
highlighted.  Ideas are numbered automatically.  A 
'^' symbol displayed immediately before the idea 
number means that this idea has qualifications 
(see idea 4 above). 

Enter Text button 
ü 

Adds the idea to end of the list or changes text of 
the selected idea.  This button is available only 
when the text in the Edit box has changed. 

Cancel Text button 
û 

Cancels changes made to idea text. This button is 
available only when the text in the Edit box has 
changed. 

Qualifications 
button 

Opens the Idea Qualification dialog box.  This is 
used to enter, view, and edit qualifications for the 
currently selected idea.  The Idea Qualification 
dialog box is similar to the 'Edit ISM Title' dialog 

Id
ea
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t 

Edit 
box 
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box. This button is not available when the text in 
the Edit box has changed. 

Insert button Inserts a new idea before the selected idea. 

Remove button Deletes selected idea (and all votes involving this 
idea). This button is not available when the text in 
the Edit box has changed. 

Close button Closes this dialog box and updates all ISM views. 
This button is not available when the text in the 
Edit box has changed. 

4.1.5.1 Entering and Editing Idea Text 

To enter a new idea at the end of the Idea List, select the blank line at the end 
of the Idea List as shown in figure 4-5.  Then type the text for the idea in the 
edit box. You can use the right mouse button to access the Edit menu 
commands (Undo, Cut, Copy and Paste).  Press <Enter> or click the Enter 
Text button (üü) to add the idea to the end of the list.  The ideas are numbered 
automatically.  Note that once you change the contents of the edit box, only 
the Enter Text button (üü), Cancel Text button (ûû), and Insert buttons are 
valid.  

To select an idea, click it in the Idea List.   

To edit a previously entered idea, select it from the ‘Idea List' and make the 
changes in the 'Edit box'.  Press <Enter> or click the Enter Text button (üü) to 
modify the idea.  Press the Cancel Text button (ûû) to not change the idea.   

To add or edit a qualification for the selected idea, click the Qualifications 
button.  This opens the Idea Qualification dialog box.  This dialog box is 
similar to the 'Edit ISM Title' dialog box. 

To insert a new idea before the selected idea, click the Insert button.  The 
new idea will contain the text in the 'Edit box' and the current qualifications. 

To delete the selected idea, click the Remove button.  Deleting an idea will 
also cause all votes associated with this idea to be deleted.    

When you are finished entering ideas, click the Close button.  All ideas and 
qualifications are displayed in the Element List View.  The ideas are also 
shown in the ISM Model View.  At anytime you can add, insert, edit, or delete 
ideas using the 'Edit ISM Elements' dialog box. 
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4.1.5.2 Changing order of ideas after they have been entered 

To change the order of ideas in the list, do the following: 

1. Insert a new blank idea at the desired position. 

2. Copy (<Ctrl>C) text from the idea to be moved and paste (<Ctrl>V) it in 
the new idea position.  If the idea has qualifications, copy that also.  The 
right mouse button can also be used to access the Copy and Paste 
commands. 

3. Delete the copied idea. 

Note:  When you move an idea, any votes that involve this idea will be lost.  
Votes not involving this idea are preserved.  

4.2 Creating the Model 
The ISM model is constructed during the Voting activity.  This is frequently 
done in a group with participants discussing and voting on the relationship 
between the pairs of ideas as they are presented.   The discussions can be 
quite energetic and lead to increased group understanding and buy-in of 
proposed solutions. 

Occasionally, the discussion during this phase may indicate that an idea is not 
well defined or contains more than one idea and needs to be modified  (see 
“Editing Ideas after Voting has Started”). 

When the Voting activity is complete, the resulting ISM model is displayed for 
discussion (see “Viewing and Formatting the ISM Model”).   If discussion and 
further analysis indicate that a relationship (vote) needs re-evaluation, it can 
be done by deleting the vote (see “Deleting a Vote”) and then re-voting. 

Tip: It is good practice to enter the most important ideas at the 
top of the idea list as explained in the voting section.  
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4.2.1 Voting 
Voting constructs the ISM model.  Concept Star presents a series of 
statements on whether or not the relationship exists between pairs of ideas.  
For each statement, the group discusses the issue and decides on either a 
Yes or No answer.  The answer or vote is entered into the computer.  The 
computer then presents the next pair of ideas.  As the relationship information 
is entered into the computer, it makes logical inferences about the existence 
of the relationship for other pairs of ideas (transitive logical inferences).  This 
allows the ISM model to be constructed in much less time than if all 
relationships were required to be entered.  A time saving of 60% or better for 
a 20 element ISM model is typical. 

To start voting, pull down the ISM menu and select Voting.  This opens the 
‘Voting” dialog box (figure 4-6). 

 

Figure 4-6 Voting dialog box 

The 'Voting' dialog box displays the statement used to determine the 
relationship between a pair of ideas.  The relationship is entered by clicking 
either the Yes or No button or pressing <y> or <n> on the keyboard.  When 
the group is satisfied with the decided relationship for this pair of ideas, click 
the Next Vote button or press <v> to display the next pair of ideas that 
require voting.   
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The program always queries the idea relationships starting with the lowest 
numbered ideas.  Thus the relationships between lower numbered ideas are 
more likely to be determined by actual votes than the relationships between 
higher numbered ideas.  The relationships between the high numbered ideas 
are more likely to be implied using transitive logic. 

When the relationship between all pairs of ideas has been determined (either 
by direct vote or implied from other votes), the ISM model is complete and the 
Voting dialog box will be closed. 

4.2.1.1 Continue Voting at a Later Time 

To quit the voting activity before the ISM model is complete, close the Voting 
dialog box by clicking the close button  in the top right corner of the dialog 
box.  Whenever the Voting dialog box is closed, the ISM model is computed 
using the entered votes and displayed in the ISM Model view (pull down the 
View menu and select ISM Model or click the ISM Model button on the 
toolbar).  To resume voting, pull down the ISM menu and select Voting.  
Voting will resume with the same pair of ideas that was presented when 
voting was paused (unless you deleted a vote). 

4.2.1.2 Saving the Model during Voting 

To save the partially constructed ISM model, close the voting dialog box (click 
the close button  in the top right corner), then save the model (pull down 
the File menu and select Save or Save As…).   

Tip: When answering the relationship question, remember: 
• The indicated relationship is in the forward direction only.  

The other direction is not to be considered or discussed 
at this time. 

• The relationship should be significant for it to deserve a 
Yes response. 

Tip: It is recommended that the model be saved often during 
an important ISM session in case of power failure or other 
unforeseen event. 
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4.2.1.3 Changing a Vote 

To change a vote after you have gone to the next pair of ideas, close the 
voting dialog box, then from the menu bar select ISM then Delete Vote.  
Delete the vote you wish to change, close the 'Delete Vote' dialog box, and 
re-select 'Voting'. 

4.2.2 Viewing and Formatting the ISM Model 

The ISM model can be viewed at any time while it is being constructed.  Just 
close the Voting dialog box by clicking the Close  button in to upper right 
corner of the dialog box.  Then display the ISM Model view by pulling down 
the View menu and selecting ISM Model or by clicking the ISM Model button 
on the Toolbar.  Using the relationship votes, Concept Star computes the ISM 
model and displays it as shown by the example in figure 4-7.  Formatting the 
model, described below, makes it easier to understand and discuss 
(figure 4-8).  

 

Figure 4-7 ISM model before formatting 
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Figure 4-8 ISM model after formatting 

The ISM Model shows the links, or relationships, between the ideas.  Most 
ideas are displayed in an individual box.  However, ideas that are linked in a 
circular fashion are displayed in the same box.  For example, the votes for 
ideas 1 & 10 in the above example indicate that Idea 1 →→ Idea 10 and 
Idea 10 →→ Idea 1.  Similarly the votes for ideas 2 & 12 indicate that 
Idea 2 →→ Idea 12 and Idea 12 →→ Idea 2. 

4.2.2.1 Moving Boxes 

To move a box, drag the center of the box to the new location. The ISM model 
is easier to understand if the boxes are positioned such that the arrows 
showing the links between the ideas do not cross excessively. 

4.2.2.2 Resizing Boxes 

To change the size of a box, drag a corner of the box.  When a box is large 
enough, it will display the text of the ideas contained in the box.  To display 
the re-size handles for a box, click inside the box. 
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4.2.2.3 Changing Font 

To change the font of the text, pull down the Format menu and select Font.  
The font will be changed for the Element List view and Vote List view, as well 
as the ISM Model view.  

4.2.2.4 Change Line Thickness 

To change the width of the lines (arrows and box sides) pull down the Format 
menu and select Pen Width. 

4.2.2.5 Change Links Between Boxes 

To change a link in the ISM Model, you need to change 1 or more votes.  To 
do this, you first delete the required votes, and then re-vote (see "Deleting 
Votes"). 

4.2.3 Editing Ideas after Voting has Started 
The process of editing ideas after voting has started is the same as entering 
and editing ideas before voting (see “Entering and Editing Ideas”). However, 
since votes are associated with ideas, care must be taken such that: 

• If the meaning of an idea is altered, it probably should be re-voted on. 

• Votes are not accidentally deleted. 

It is recommended that the ISM model be saved before editing the ideas. (Pull 
down the File menu and select Save or Save As.) 

When changing the text or qualifications of an idea, you need to know 
whether the change affects the meaning of the idea.  If the text or 
qualifications of an idea are changed after the idea has votes associated with 
it, Concept Star displays the panel shown in figure 4-9.  If the meaning of the 
idea has not changed, click No, and the votes associated with this idea will be 
kept.  If the meaning of the idea has changed, click Yes, and all votes 
associated with this idea will be deleted.   In this case, the relationships 
involving this idea will need to be re-voted on in order to complete the ISM 
model. 
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Figure 4-9 Idea is being changed. 

When an idea is removed from the idea list, all votes attached to this idea are 
deleted permanently.   If the ISM model was not saved before removing the 
idea, the only way to recover the deleted votes is to re-vote on them. 

If you move an idea from one location in the idea list to another, any votes 
that involve this idea are deleted permanently.  Votes not involving this idea 
are not affected.  

Adding a new idea to the end of the idea list or inserting a new idea within the 
list does not change the integrity of the ISM model produced so far.  Inserting 
an idea only re-numbers the ideas.  

If you have chosen to delete an idea, move an idea, or re-vote on an idea, 
some relationships for other ideas may now require voting.  (This would 
happen for relationships that were previously implied from the deleted votes 
using transitive logic.) 

When you have finished editing the ideas, click the Close button.  The ISM 
model will be updated automatically.  If the model is incomplete, pull down the 
ISM menu and select Voting to complete it. 

4.2.4 Deleting Votes 
To delete one or more votes, pull down the ISM menu and select Delete 
Vote.  This opens the ‘Delete Votes’ dialog box (figure 4-10).  
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Figure 4-10 Delete Votes dialog box 

4.2.4.1 Deleting a Vote 

To delete a vote, select the vote you wish to delete and click the Delete Vote 
button.  This will open a confirmation dialog box (figure 4-11). 
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Figure 4-11 Confirmation dialog box for deleting a vote 

If this is not the vote you wish to delete, select Cancel and you will be 
returned to the ‘Delete Vote’ dialog box. 

If you select OK, the vote will be deleted and the panel shown in either figure 
4-12 or figure 4-13 will be displayed.  Figure 13 is displayed if deleting the 
vote means that this relationship needs to be re-voted on.  Figure 14 is 
displayed when the relationship whose vote was deleted is also implied by 
other votes using transitive logical inferences.  Deleting this vote does not 
change the ISM model and re-voting is not required.  

 
Figure 4-12 Vote was deleted 
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Figure 4-13 Vote was deleted 

If you wish to change a relationship (vote) that is implied by other votes using 
transitive logical inferences, you will need select and delete one or more votes 
so that the relationship is no longer implied.  When this relationship is no 
longer implied, you would be able to vote on it.  To determine which votes 
cause relationship to be implied, you will need to examine the ISM model and 
the vote list. 

As you delete votes, the ISM model is updated automatically.  When you are 
finished, click the Close button on the ‘Delete Votes’ dialog box. If the model 
is incomplete, pull down the ISM menu and select Voting to complete it. 

4.2.4.2 Deleting All Votes 

If you wish to delete all the votes and completely re-construct the ISM model, 
click the Delete All button on the Delete Votes dialog box (figure 4-10). This 
will open a confirmation dialog box (figure 4-14).  

 

Figure 4-34 Confirmation dialog box for Delete All Votes 

 
If you choose the Delete All Votes Now button, all of the votes used to 
construct the ISM model will be deleted permanently.  No ‘Undo’ function is 
available.  Click the Cancel button if you do not wish to erase all votes. 

It is a good practice to make a backup copy of the current ISM model before 
deleting all votes 
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To make a backup copy of the model before deleting all votes: 

  1. Click Cancel to exit the Delete All Votes panel without deleting votes. 
  2. Click Close on the Delete Votes panel. 
  3. Pull down the File menu and select Save to save the current model. 
  4. Pull down the File menu and select Save As...  
  5. Enter a different file name such as 'newmodel.ism'. 
  6. Click Save. 

This procedure causes Concept Star to work with the ISM model stored in the 
new file name.  The original model is stored in the previous file name. 

4.3 Incorporating the ISM Information into Other 
Documents 

4.3.1 Printing  

4.3.1.1 Printing Element List 

To print the Element List, set the Element List view as the active window (pull 
down the View menu and select Element List), then pull down the File menu 
and select Print.  Select Print Preview to see how the Element List would be 
printed. 

4.3.1.2 Printing Votes 

To print the Vote List, set the Vote List view as the active window (pull down 
the View menu and select Vote List), then pull down the File menu and 
select Print.  Select Print Preview to see how the Vote List would be printed. 

4.3.1.3 Printing ISM Model 

To print the ISM model, set the ISM Model view as the active window (pull 
down the View menu and select ISM Model), then pull down the File menu 
and select Print.  Select Print Preview to see how the ISM model would be 
printed. 

4.3.2 Exporting to Other Applications 

For presentation and documentation purposes, the ISM model, element list 
and vote list can be transferred from Concept Star to other applications such 
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as MS Word8, PowerPoint8, Corel WordPerfect9 or Presentations9.  This is 
done using the Windows clipboard. The Edit menu Copy command is used to 
copy information from the active view (Element List, Vote List, or ISM Model) 
in Concept Star to the Windows Clipboard.  In the other application, its Paste 
command is used to paste information from the Clipboard. 

4.3.2.1 Transferring Element List 

To transfer the Element List, make the Element List view the active window 
(pull down the View menu and select Element List), then pull down the Edit 
menu and select Copy.  All information displayed in the Element List view is 
copied to the Windows clipboard.  This information can then be pasted into 
other applications that accept text data such as Word8, Excel8, WordPerfect9, 
WordPad8, or NotePad8. 

4.3.2.2 Transferring Votes 

To transfer the Vote List, make the Vote List view the active window (pull 
down the View menu and select Vote List), then pull down the Edit menu 
and select Copy.  All information displayed in the Vote List view is copied to 
the Windows clipboard.  This information can then be pasted into other 
applications that accept text data such as Word8, Excel8, WordPerfect9, 
WordPad8, or NotePad8. 

4.3.2.3 Transferring ISM Model 

To transfer the ISM model, make the ISM Model view the active window (pull 
down the View menu and select ISM Model), then pull down the Edit menu 
and select Copy.  All information displayed in the ISM Model view is copied to 
the Windows clipboard.  This information can then be pasted into other 
applications that accept picture data such as Word8, PowerPoint8, Excel8, 
WordPerfect9, Corel Presentations9, WordPad8 or Paint8. 

 

 

                                                   
8 Trademark Microsoft Corporation 
9 Trademark Corel Corporation 
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